PT-2024-5030
CVE-2024-29509
·
تاريخ النشر
2024-01-24
·
تاريخ التحديث
2026-06-24
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Artifex Ghostscript versions prior to 10.03.0
Description:
The issue is related to a heap-based overflow when the
PDFPassword parameter has a 000 byte in the middle, which can be exploited by a remote attacker to cause a denial of service.Recommendations:
For versions prior to 10.03.0, update to version 10.03.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of the
PDFPassword parameter to minimize the risk of exploitation.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾