PT-2024-5285
CVE-2024-6999
·
تاريخ النشر
2024-07-23
·
تاريخ التحديث
2025-03-19
الوصف من
CVSS 2.0
5.2
متوسطةالمقاييسAV:A/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 127.0.6533.72
Microsoft Edge (affected versions not specified)
Description
The issue is related to inappropriate implementation in the FedCM component, which is associated with inadequate access control. This could allow a remote attacker to perform UI spoofing via a crafted HTML page if the user is convinced to engage in specific UI gestures. The attacker may also gain unauthorized access to the system.
Recommendations
For Google Chrome versions prior to 127.0.6533.72, update to version 127.0.6533.72 or later to resolve the issue.
For Microsoft Edge, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
قابلية الاستغلال
استغلال
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾