PT-2024-8124
CVE-2024-21198
·
تاريخ النشر
2024-10-15
·
تاريخ التحديث
2025-03-17
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions:
MySQL Server versions 8.0.39 and prior
MySQL Server versions 8.4.2 and prior
MySQL Server versions 9.0.1 and prior
Description:
The issue is related to insufficient input validation in the Server: DDL component of Oracle MySQL Server. It allows a high-privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server.
Recommendations:
For MySQL Server versions 8.0.39 and prior, update to a version later than 8.0.39 to resolve the issue.
For MySQL Server versions 8.4.2 and prior, update to a version later than 8.4.2 to resolve the issue.
For MySQL Server versions 9.0.1 and prior, update to a version later than 9.0.1 to resolve the issue.
As a temporary workaround, consider restricting network access to the MySQL Server to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾