PT-2024-8133

CVE-2024-21201

·

تاريخ النشر

2023-12-07

·

تاريخ التحديث

2025-03-17

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions: MySQL Server versions 8.0.39 and prior MySQL Server versions 8.4.2 and prior MySQL Server versions 9.0.1 and prior
Description: The issue is related to insufficient input validation in the Server: Optimizer component of the Oracle MySQL Server system management database. This can be exploited by a remote attacker to cause a denial of service using the MySQL protocol. Successful attacks can result in the ability to cause a hang or frequently repeatable crash of the MySQL Server.
Recommendations: For MySQL Server versions 8.0.39 and prior, update to a version later than 8.0.39 to resolve the issue. For MySQL Server versions 8.4.2 and prior, update to a version later than 8.4.2 to resolve the issue. For MySQL Server versions 9.0.1 and prior, update to a version later than 9.0.1 to resolve the issue. As a temporary workaround, consider restricting network access to the MySQL Server to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALSA-2025:1671
ALSA-2025:1673
ALT-PU-2024-14481
ALT-PU-2024-14548
ALT-PU-2024-14706
ALT-PU-2024-14708
AZL-50385
AZL-50445
CESA-2025_1673
INFSA-2025_1671
INFSA-2025_1673
OESA-2024-2287
RHSA-2025:1671
RHSA-2025_1671
RHSA-2025:1673
RHSA-2025_1673
RLSA-2025:1671
RLSA-2025:1673
USN-7102-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾