PT-2026-68632

CVE-2025-15674

·

تاريخ النشر

2026-08-03

·

تاريخ التحديث

2026-08-06

الوصف من

CVSS 3.1
2.7
منخفضة
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Passster versions prior to 4.3.7
Description Low-privilege users with the edit posts capability can read globally password-protected content through the WordPress core REST API when global protection is enabled. This allows any user with Contributor level access or higher to access the content of protected pages and posts without providing the required password, leading to sensitive information exposure.
Recommendations Update to version 4.3.7 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾