PT-2026-71050

CVE-2026-15045

·

تاريخ النشر

2026-08-12

·

تاريخ التحديث

2026-08-14

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Wallet System for WooCommerce versions prior to 2.7.10
Description Authenticated users with Custom-level access and above can bypass payments during checkout. The issue occurs because the plugin fails to validate the user-supplied wallet amount against the actual stored balance, allowing customers to arbitrarily reduce their order total, potentially down to zero, and complete the transaction without paying the merchant.
Recommendations Update to version 2.7.10 or later.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾