PT-2026-71579

CVE-2026-66653

·

تاريخ النشر

2026-08-11

·

تاريخ التحديث

2026-10-23

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Barista versions prior to 2.5.2
Description The Barista theme for WordPress allows unauthenticated attackers to include and execute arbitrary files on the server. This occurs through a Local File Inclusion (LFI) flaw, which is a vulnerability that allows an attacker to read or execute files on the server that they should not have access to. This can lead to the execution of arbitrary PHP code, bypassing access controls, and the theft of sensitive data, particularly if the attacker can upload files to the server.
Recommendations Update Barista to a version newer than 2.5.1.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾