PT-2026-85493

CVE-2026-85593

·

تاريخ النشر

2026-08-20

·

تاريخ التحديث

2026-09-14

الوصف من

CVSS 2.0
5.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions phpMyFAQ versions prior to 4.1.8
Description A stored cross-site scripting issue exists where the convertOldInternalLinks() function in FaqHelper calls html entity decode() on sanitized FAQ content. This process reverses the entity-encoding protection, allowing authenticated users with FAQ editing privileges to inject JavaScript payloads. These payloads execute in the browsers of all users who view the affected FAQ pages.
Recommendations Update to version 4.1.8 or later. As a temporary mitigation, restrict FAQ editing privileges to only highly trusted users.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-X6QJ-5JHF-XGPM
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾