Existe um problema na proteção contra Server-Side Request Forgery (SSRF) no arquivo `AddressPredicate.java`. Embora o sistema bloqueie o prefixo NAT64 64:ff9b::/96 da RFC 6052, ele omite o prefixo de uso local 64:ff9b:1::/48 da RFC 8215. Em servidores dual-stack que utilizam NAT64 RFC 8215, um usuário não autenticado que consiga executar código Lua pode usar as funções `http.request` ou `http.websocket` com um endereço sob 64:ff9b:1::/48 para alcançar o loopback, RFC 1918, metadados de nuvem ou endpoints de API internos, pois a função `PrivatePattern.matches()` não classifica o endereço IPv6 mapeado como privado.