PT-2010-3470
CVE-2010-1844
·
Publicado
2010-11-16
·
Atualizado
2011-01-12
Descrição por
CVSS 2.0
7.1
AltaMétricasAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Apple Mac OS X versions 10.6.x through 10.6.4
Description
The issue allows remote attackers to cause a denial of service, resulting in memory consumption and system crash, via a crafted image.
Recommendations
For Apple Mac OS X versions 10.6.x through 10.6.4, update to version 10.6.5 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾