PT-2010-4164
CVE-2010-2638
·
Publicado
2010-11-15
·
Atualizado
2017-08-17
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
IBM WebSphere MQ versions 7.0 through 7.0.1.4
Description
The issue allows remote authenticated users to cause a denial of service, specifically disk consumption, by triggering an FDC with an RM680004 Probe Id value.
Recommendations
For IBM WebSphere MQ versions 7.0 through 7.0.1.4, update to version 7.0.1.5 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾