PT-2010-4700

CVE-2010-3266

·

Publicado

2010-12-02

·

Atualizado

2018-10-10

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions BugTracker.NET versions prior to 3.4.5
Description The issue allows remote authenticated users to inject arbitrary web script or HTML. This can be achieved via several parameters, including pcd in the "edit bug.aspx" endpoint, bug id in the "edit comment.aspx" endpoint, id in the "edit user permissions2.aspx" endpoint, or default name in the "edit customfield.aspx" endpoint.
Recommendations For versions prior to 3.4.5, update to version 3.4.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected endpoints, such as "edit bug.aspx", "edit comment.aspx", "edit user permissions2.aspx", and "edit customfield.aspx", until the update is applied. Avoid using the vulnerable parameters pcd, bug id, id, and default name in the respective endpoints until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾