PT-2010-4964
CVE-2010-3624
·
Publicado
2010-10-06
·
Atualizado
2018-10-30
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Reader and Acrobat versions 8.x before 8.2.5
Adobe Reader and Acrobat versions 9.x before 9.4
Description
The issue allows attackers to execute arbitrary code via a crafted image.
Recommendations
For Adobe Reader and Acrobat versions 8.x before 8.2.5, update to version 8.2.5 or later.
For Adobe Reader and Acrobat versions 9.x before 9.4, update to version 9.4 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾