PT-2010-5004

CVE-2010-3691

·

Publicado

2010-10-07

·

Atualizado

2019-12-30

Descrição por

CVSS 2.0
3.3
Baixa
MétricasAV:L/AC:M/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions phpCAS versions prior to 1.1.3
Description The issue allows local users to overwrite arbitrary files via a symlink attack when proxy mode is enabled. This is due to a vulnerability in the PGTStorage/pgt-file.php file.
Recommendations For versions prior to 1.1.3, update to version 1.1.3 or later to resolve the issue. As a temporary workaround, consider disabling proxy mode until a patch is available. Restrict access to the PGTStorage/pgt-file.php file to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
DSA-2172-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾