PT-2010-5092

CVE-2010-3808

·

Publicado

2010-11-20

·

Atualizado

2017-09-19

Descrição por

CVSS 2.0
9.3
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Safari versions prior to 5.0.3 on Mac OS X 10.5 through 10.6 and Windows Safari versions prior to 4.1.3 on Mac OS X 10.4
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service via a crafted web site, due to improper casting of an unspecified variable during processing of editing commands.
Recommendations For Safari versions prior to 5.0.3 on Mac OS X 10.5 through 10.6 and Windows, update to version 5.0.3 or later. For Safari versions prior to 4.1.3 on Mac OS X 10.4, update to version 4.1.3 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾