PT-2010-5172
CVE-2010-3922
·
Publicado
2010-12-09
·
Atualizado
2011-01-12
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Movable Type versions 4.x through 4.34
Movable Type versions 5.x through 5.03
Description
The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations
For Movable Type versions 4.x through 4.34, update to version 4.35 or later.
For Movable Type versions 5.x through 5.03, update to version 5.04 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾