PT-2010-5286

CVE-2010-4090

·

Publicado

2010-10-29

·

Atualizado

2017-09-19

Descrição por

CVSS 2.0
9.3
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Shockwave Player versions prior to 11.5.9.615
Description The issue allows attackers to execute arbitrary code or cause a denial of service due to memory corruption via unspecified vectors.
Recommendations For versions prior to 11.5.9.615, update to version 11.5.9.615 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
ZDI-10-228
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾