PT-2010-5352
CVE-2010-4204
·
Publicado
2010-11-05
·
Atualizado
2020-07-31
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
WebKit versions prior to 1.2.6
Google Chrome versions prior to 7.0.517.44
Description
The issue allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors. This occurs because WebKit accesses a frame object after it has been destroyed.
Recommendations
For WebKit versions prior to 1.2.6, update to version 1.2.6 or later.
For Google Chrome versions prior to 7.0.517.44, update to version 7.0.517.44 or later.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾