PT-2010-5401
CVE-2010-4283
·
Publicado
2010-12-02
·
Atualizado
2018-10-10
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Pandora FMS versions prior to 3.1.1
Description
The issue allows remote attackers to execute arbitrary PHP code via a URL in the
argv[1] parameter in the extras/pandora diag.php file.Recommendations
For versions prior to 3.1.1, update to version 3.1.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾