PT-2010-5449
CVE-2010-4372
·
Publicado
2010-12-02
·
Atualizado
2017-09-19
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Winamp versions prior to 5.6
Description
The issue is related to an integer overflow in the in nsv plugin, which can be exploited by remote attackers through vectors related to improper allocation of memory for NSV metadata.
Recommendations
For versions prior to 5.6, update to version 5.6 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾