PT-2010-5582
CVE-2010-4616
·
Publicado
2010-12-29
·
Atualizado
2022-05-14
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
ImpressCMS versions prior to 1.2.4
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the
quicksearch ContentContent parameter in the /modules/content/admin/content.php endpoint.Recommendations
For versions prior to 1.2.4, update to version 1.2.4 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾