PT-2011-1159

CVE-2011-3616

·

Publicado

2011-10-13

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
6.3
Média
MétricasAV:L/AC:M/Au:N/C:N/I:C/A:C
Name of the Vulnerable Software and Affected Versions Conky versions prior to 1.8.1
Description The issue concerns a potential security risk in the Conky package, which could lead to the compromise of data integrity and availability. This can be exploited locally. Specifically, the getSkillname function in the eve module of Conky allows local users to overwrite arbitrary files via a symlink attack on /tmp/.cesf.
Recommendations For Conky versions prior to 1.8.1, update to version 1.8.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the /tmp/.cesf file to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2013-1044
OPENSUSE-SU-2024:10093-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾