PT-2011-1191
CVE-2011-0430
·
Publicado
2011-02-18
·
Atualizado
2014-04-07
Descrição por
CVSS 2.0
10
AltaMétricasAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
OpenAFS versions 1.4.7 through 1.4.14
OpenAFS versions prior to 1.6.5
Description
The issue concerns a double free vulnerability in the Rx server process, allowing remote attackers to cause a denial of service and potentially execute arbitrary code. Additionally, multiple vulnerabilities in the OpenAFS package may lead to breaches of confidentiality, integrity, and availability of protected information, with exploitation possible via remote means.
Recommendations
For OpenAFS versions 1.4.7 through 1.4.14, update to a version later than 1.4.14.
For OpenAFS versions prior to 1.6.5, update to version 1.6.5 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾