PT-2011-1329
CVE-2009-5075
·
Publicado
2011-05-20
·
Atualizado
2011-05-24
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Monkey's Audio versions prior to 4.02
Description
The issue allows remote attackers to cause a denial of service, resulting in an application crash, by providing a malformed APE file.
Recommendations
For versions prior to 4.02, update to version 4.02 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾