PT-2011-1382

CVE-2010-2788

·

Publicado

2011-04-27

·

Atualizado

2011-09-07

Descrição por

CVSS 2.0
2.6
Baixa
MétricasAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions MediaWiki versions prior to 1.15.5
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This occurs via the filter parameter when wgEnableProfileInfo is enabled.
Recommendations For versions prior to 1.15.5, update to version 1.15.5 or later to resolve the issue. As a temporary workaround, consider disabling wgEnableProfileInfo until a patch is available. Avoid using the filter parameter in the affected profileinfo.php file until the issue is resolved.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾