PT-2011-1477
CVE-2010-4195
·
Publicado
2011-02-10
·
Atualizado
2011-02-17
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Shockwave Player versions prior to 11.5.9.620
Description
The issue arises from improper validation of unspecified input data in the TextXtra module, allowing attackers to execute arbitrary code via unknown vectors.
Recommendations
For Adobe Shockwave Player versions prior to 11.5.9.620, update to version 11.5.9.620 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾