PT-2011-1481
CVE-2010-4228
·
Publicado
2011-03-18
·
Atualizado
2017-08-17
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Novell NetWare NWFTPD.NLM versions prior to 5.10.02
Description
The issue is a stack-based buffer overflow in the FTP server that allows remote authenticated users to execute arbitrary code or cause a denial of service via a long DELE command.
Recommendations
For versions prior to 5.10.02, update to version 5.10.02 or later to resolve the issue. As a temporary workaround, consider restricting access to the DELE command in the FTP server until a patch is available.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾