PT-2011-1869
CVE-2010-4934
·
Publicado
2011-10-09
·
Atualizado
2012-05-14
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Get Tube versions 4.51 and earlier
Description
The issue allows remote attackers to execute arbitrary SQL commands via the
id parameter in the "video.php" file.Recommendations
For Get Tube versions 4.51 and earlier, update to a version later than 4.51 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾