PT-2011-2230
CVE-2011-0256
·
Publicado
2011-08-15
·
Atualizado
2017-09-19
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Apple QuickTime versions prior to 7.7
Description
The issue is related to an integer overflow in Apple QuickTime, which can be triggered by crafted track run atoms in a QuickTime movie file. This can allow remote attackers to execute arbitrary code or cause a denial of service, resulting in an application crash.
Recommendations
For Apple QuickTime versions prior to 7.7, update to version 7.7 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾