PT-2011-2259
CVE-2011-0310
·
Publicado
2011-01-13
·
Atualizado
2017-08-17
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM WebSphere MQ versions 7.0 through 7.0.1.3
Description
A buffer overflow issue allows remote attackers to execute arbitrary code or cause a denial of service via a crafted header field in a message.
Recommendations
For IBM WebSphere MQ versions 7.0 through 7.0.1.3, update to version 7.0.1.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾