PT-2011-2335

CVE-2011-0418

·

Publicado

2011-05-24

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
4.0
Média
MétricasAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Pure-FTPd versions prior to 1.0.32 NetBSD 5.1
Description The issue is related to the glob implementation, which does not properly expand expressions containing curly brackets. This allows remote authenticated users to cause a denial of service, specifically memory consumption, by sending a crafted FTP STAT command.
Recommendations For Pure-FTPd versions prior to 1.0.32, update to version 1.0.32 or later to resolve the issue. For NetBSD 5.1, there is no information about a newer version that contains a fix for this issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
OPENSUSE-SU-2024:10318-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾