PT-2011-2444
CVE-2011-0556
·
Publicado
2011-02-10
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Shockwave Player versions prior to 11.5.9.620
Description
The issue allows attackers to execute arbitrary code or cause a denial of service due to memory corruption. This is achieved via a crafted PFR1 chunk, leading to an unexpected sign extension and an invalid pointer dereference.
Recommendations
For versions prior to 11.5.9.620, update to version 11.5.9.620 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾