PT-2011-2452

CVE-2011-0564

·

Publicado

2011-02-10

·

Atualizado

2018-10-30

Descrição por

CVSS 2.0
9.3
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Reader and Acrobat versions 8.x through 8.2.5 Adobe Reader and Acrobat versions 9.x through 9.4.1 Adobe Reader and Acrobat versions 10.x through 10.0.0
Description The issue is related to weak permissions for unspecified files, which allows attackers to gain privileges via unknown vectors.
Recommendations For Adobe Reader and Acrobat versions 8.x through 8.2.5, update to version 8.2.6 or later. For Adobe Reader and Acrobat versions 9.x through 9.4.1, update to version 9.4.2 or later. For Adobe Reader and Acrobat versions 10.x through 10.0.0, update to version 10.0.1 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾