PT-2011-2851
CVE-2011-1066
·
Publicado
2011-02-22
·
Atualizado
2017-08-17
Descrição por
CVSS 2.0
2.6
BaixaMétricasAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Messaging module versions 6.x-2.x before 6.x-2.4
Drupal Messaging module versions 6.x-4.x before 6.x-4.0-beta8
Description
A cross-site scripting (XSS) issue exists in the Messaging module for Drupal, allowing remote attackers with administer messaging permissions to inject arbitrary web script or HTML.
Recommendations
For versions 6.x-2.x, update to version 6.x-2.4 or later.
For versions 6.x-4.x, update to version 6.x-4.0-beta8 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾