PT-2011-2921
CVE-2011-1174
·
Publicado
2011-03-31
·
Atualizado
2017-08-17
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Asterisk Open Source versions 1.6.1.x through 1.6.1.23
Asterisk Open Source versions 1.6.2.x through 1.6.2.17.1
Asterisk Open Source versions 1.8.x through 1.8.3.1
Description
The issue allows remote attackers to cause a denial of service, consuming CPU and memory resources via a series of manager sessions involving invalid data.
Recommendations
For Asterisk Open Source versions 1.6.1.x through 1.6.1.23, update to version 1.6.1.24 or later.
For Asterisk Open Source versions 1.6.2.x through 1.6.2.17.1, update to version 1.6.2.17.2 or later.
For Asterisk Open Source versions 1.8.x through 1.8.3.1, update to version 1.8.3.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾