PT-2011-3105

CVE-2011-1407

·

Publicado

2011-05-16

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Exim versions 4.7x through 4.75
Description The issue concerns the DKIM implementation, which incorrectly allows matching for DKIM identities to apply to lookup items instead of only strings. This flaw enables remote attackers to execute arbitrary code or access a filesystem by crafting a malicious identity.
Recommendations For Exim versions 4.7x through 4.75, update to version 4.76 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
DSA-2236-1
OPENSUSE-SU-2024:10017-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾