PT-2011-3150
CVE-2011-1455
·
Publicado
2011-05-03
·
Atualizado
2020-05-22
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 11.0.696.57
Description
The issue is related to the improper handling of PDF documents with multipart encoding, allowing remote attackers to cause a denial of service (out-of-bounds read) via a crafted document.
Recommendations
For versions prior to 11.0.696.57, update to version 11.0.696.57 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾