PT-2011-3243
CVE-2011-1592
·
Publicado
2011-04-29
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.4.x through 1.4.4
Description
The issue is related to the NFS dissector in Wireshark, which incorrectly handles integer data types during the decoding of SETCLIENTID calls. This can be exploited by remote attackers to cause a denial of service, resulting in an application crash, via a crafted .pcap file.
Recommendations
For Wireshark versions 1.4.x through 1.4.4, update to version 1.4.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾