PT-2011-3248
CVE-2011-1604
·
Publicado
2011-05-03
·
Atualizado
2017-08-17
Descrição por
CVSS 2.0
7.1
AltaMétricasAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Cisco Unified Communications Manager versions 6.x before 6.1(5)su3
Cisco Unified Communications Manager versions 7.x before 7.1(5b)su3
Cisco Unified Communications Manager versions 8.0 before 8.0(3a)su2
Cisco Unified Communications Manager versions 8.5 before 8.5(1)
Description
A memory leak issue allows remote attackers to cause a denial of service via a malformed SIP message. This can lead to memory consumption and process failure.
Recommendations
For versions 6.x before 6.1(5)su3, update to 6.1(5)su3 or later.
For versions 7.x before 7.1(5b)su3, update to 7.1(5b)su3 or later.
For versions 8.0 before 8.0(3a)su2, update to 8.0(3a)su2 or later.
For versions 8.5 before 8.5(1), update to 8.5(1) or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾