PT-2011-3275
CVE-2011-1664
·
Publicado
2011-04-10
·
Atualizado
2017-08-17
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal Translation Management module versions prior to 6.x-1.21
Description
A cross-site request forgery (CSRF) issue exists, allowing remote attackers to hijack the authentication of victims via unknown vectors.
Recommendations
For versions prior to 6.x-1.21, update to version 6.x-1.21 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾