PT-2011-3307
CVE-2011-1706
·
Publicado
2011-06-06
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Novell iPrint Client versions prior to 5.64
Description
The issue is related to a stack-based buffer overflow in the nipplib.dll component. It allows remote attackers to execute arbitrary code via a crafted
iprint-client-config-info parameter in a printer-url.Recommendations
For versions prior to 5.64, update to version 5.64 or later to resolve the issue. As a temporary workaround, consider restricting access to the
nipplib.dll component to minimize the risk of exploitation. Avoid using the iprint-client-config-info parameter in the affected API endpoint until the issue is resolved.Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾