PT-2011-3404
CVE-2011-1843
·
Publicado
2011-05-03
·
Atualizado
2011-09-07
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Tinyproxy versions prior to 1.8.3
Description
The issue is related to an integer overflow in the conf.c file, potentially allowing remote attackers to bypass access restrictions under certain circumstances. This is due to improper handling of invalid port numbers in TCP connections.
Recommendations
For versions prior to 1.8.3, update to version 1.8.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾