PT-2011-3495
CVE-2011-1952
·
Publicado
2011-06-06
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Post Revolution versions prior to 0.8.0c-2
Description
The issue allows remote attackers to cause a denial of service, specifically an infinite loop, by providing malformed HTML markup. This can be achieved with a sequence such as
a<.Recommendations
For versions prior to 0.8.0c-2, update to version 0.8.0c-2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾