PT-2011-3500
CVE-2011-1958
·
Publicado
2011-06-06
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.2.x through 1.2.16
Wireshark versions 1.4.x through 1.4.6
Description
The issue allows user-assisted remote attackers to cause a denial of service, resulting in a NULL pointer dereference and application crash, via a crafted Diameter dictionary file.
Recommendations
For Wireshark versions 1.2.x through 1.2.16, update to version 1.2.17 or later to resolve the issue.
For Wireshark versions 1.4.x through 1.4.6, update to version 1.4.7 or later to resolve the issue.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾