PT-2011-3613
CVE-2011-2123
·
Publicado
2011-06-16
·
Atualizado
2011-10-11
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Shockwave Player versions prior to 11.6.0.626
Description
The issue is related to an integer overflow in the Shockwave 3D Asset x32 component. This can be exploited by remote attackers to execute arbitrary code via a crafted subrecord in a DEMX chunk, triggering a heap-based buffer overflow.
Recommendations
For versions prior to 11.6.0.626, update to version 11.6.0.626 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾