PT-2011-3815
CVE-2011-2377
·
Publicado
2011-06-21
·
Atualizado
2024-12-12
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 3.6.18
Mozilla Firefox versions 4.x through 4.0.1
Thunderbird versions prior to 3.1.11
SeaMonkey versions prior to 2.0.14
Description
The issue allows remote attackers to cause a denial of service, resulting in memory corruption and application crash, or possibly execute arbitrary code via a multipart/x-mixed-replace image.
Recommendations
For Mozilla Firefox versions prior to 3.6.18, update to version 3.6.18 or later.
For Mozilla Firefox versions 4.x through 4.0.1, update to version 4.0.2 or later.
For Thunderbird versions prior to 3.1.11, update to version 3.1.11 or later.
For SeaMonkey versions prior to 2.0.14, update to version 2.0.14 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾