PT-2011-3853
CVE-2011-2427
·
Publicado
2011-09-22
·
Atualizado
2018-10-30
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Flash Player versions prior to 10.3.183.10 on Windows, Mac OS X, Linux, and Solaris
Adobe Flash Player versions prior to 10.3.186.7 on Android
Description
A stack-based buffer overflow issue in the ActionScript Virtual Machine (AVM) component allows attackers to execute arbitrary code or cause a denial of service via unspecified vectors.
Recommendations
For Adobe Flash Player versions prior to 10.3.183.10 on Windows, Mac OS X, Linux, and Solaris, update to version 10.3.183.10 or later.
For Adobe Flash Player versions prior to 10.3.186.7 on Android, update to version 10.3.186.7 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾