PT-2011-3946
CVE-2011-2597
·
Publicado
2011-07-07
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.2.x through 1.2.17
Wireshark versions 1.4.x through 1.4.7
Wireshark version 1.6.0
Description
The issue is related to the Lucent/Ascend file parser, which allows remote attackers to cause a denial of service (infinite loop) via malformed packets.
Recommendations
For Wireshark versions 1.2.x through 1.2.17, update to version 1.2.18 or later.
For Wireshark versions 1.4.x through 1.4.7, update to a version later than 1.4.7.
For Wireshark version 1.6.0, update to a version later than 1.6.0.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾