PT-2011-4177
CVE-2011-2891
·
Publicado
2011-07-27
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! versions 1.6.x through 1.6.1
Description
The issue allows remote attackers to obtain sensitive information via an empty
Itemid array parameter to "index.php", which reveals the installation path in an error message.Recommendations
For Joomla! versions 1.6.x through 1.6.1, update to version 1.6.2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾