PT-2011-4183
CVE-2011-2904
·
Publicado
2011-08-19
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Zabbix versions prior to 1.8.6
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
backurl parameter in the acknow.php file.Recommendations
For versions prior to 1.8.6, update to version 1.8.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the acknow.php file or avoiding the use of the
backurl parameter until the update is applied.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾